Navigation and Weather Routing software

AppStore PlayStore

Contact us for support or information: contact@meltemus.com

Impossible lancer qtvlm après installation V. 5.9.12. windows bloque l'accès

  • Durando
  • Topic Author
  • Offline
  • New Member
  • New Member
More
3 years 8 months ago #469 by Durando
A l'installation de qtVlm V.5.9.12, sur mon PC de bureau en 64 bits, Windows signale un danger d'installation et bloque temporairement le setup .exe,
Mais après insistance et confirmation de ma demande de continuer, l'installation de tous les fichiers se poursuit et se termine jusqu'au bout.
Mais au moment du lancement de qtVlm.exe par le raccourci du bureau ou directement depuis C;\programmes\qtVlm, l'application ne démarre pas et ne fonctionne pas. Il apparait le message windows suivant :
"Windows ne parvient pas à accéder au périphérique, au chemins d'accès ou au fichier spécifié. Voir si vous ne disposez pas des autorisations appropriées pour avoir accès à l'élément"[/i]
J'ai recommencé plusieurs fois l'installation avec le qtVlm set up.exe mais rien n'a fait.
J'ai vérifié les autorisations d'utilisateur et d'administrateur sur le dossier général sur C:\Programmes\qtVlm, ainsi que l'antivirus qui n'indique aucun blocage.
N'ayant pas d'autres solutions, je suis déçu de ne pas pouvoir utiliser qtVlm à l'approche du vendee globe!
Merci d'avance pour toutes vos solutions
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #470 by maitai
Bonjour,
A priori il s'agit quand même d'un problème d'antivirus. De quel antivirus s'agit-il?
Je vous conseille de le désactiver complètement le temps d'installer ET de lancer qtVlm une première fois, pour finir et valider l'installation y compris l'installation des cartes etc.
Cordialement,
Philippe

Please Log in or Create an account to join the conversation.

  • Durando
  • Topic Author
  • Offline
  • New Member
  • New Member
More
3 years 8 months ago #471 by Durando
Je vous remercie pour votre réponse rapide.
Je vous confirme avoir bien exécuté les opérations avec l'anti virus Bitdefender complètement désactivé et bien vérifié aussi que le pare feu était bien désactivé. D'ailleurs, après avoir forcé Windows à continuer l'installation, celle ci se déroule normalement jusqu'au bout et n'est à aucun moment bloquée par l'anti virus. J'ai même pris soin à tout hasard, d'enregistrer l'autorisation d'accès de l'application qtvlm.exe dans le pare feu de l'antivirus bitdefender.
Qu'en pensez vous?
Je vous remercie d'avance pour votre implication.
Recevez mes cordiales salutations.
Durando

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #472 by maitai
Je suis quand même certain que soit votre antivirus soit votre pare feu a bloqué ou mis en quarantaine qtVlm. Ptet avez vous plusieurs antivirus actifs, ca c'est déjà vu. Essayez de localiser qtVlm.exe dans programmes/qtVlm et faites propriétés pour voir.

Please Log in or Create an account to join the conversation.

  • Durando
  • Topic Author
  • Offline
  • New Member
  • New Member
More
3 years 8 months ago #473 by Durando
Hélas, je ne puis plus faire de copie écran de c:\programmes\qtVlm pour montrer "Propriétés"car j'ai tout désinstallé depuis, par soucis de remise à 0 avant une nouvelle et enième installation. Mais je puis vous confirmer que tous les fichiers du programmes étaient biens présents sous ce répertoire. J'avais également regardé sous propriétés de c:\programmes\qtVlm pour vérifier aussi que sous" sécurité" il y avait bien toutes les autorisations de lecture écriture etc ...
Merci

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #620 by jdemailly
Bonjour,

J'ai rencontré exactement le meme soucis, allez quand meme faire un tour vers les fichiers en quarantaine, le probleme se situait là pour moi, alors que j'avais désactiver l'AV/fw lors de la seconde installation.

Julien

Please Log in or Create an account to join the conversation.

Time to create page: 0.189 seconds