Navigation and Weather Routing software

AppStore PlayStore

Contact us for support or information: contact@meltemus.com

companion do not display numeric information

More
2 years 2 weeks ago #1204 by MOWA
I have qtvlm working on an android phone using the phone gps. qtvlm works fine on the phone. There are no issues connecting the companion via bluetooth to the phone. In the companion, the maps work fine, and the option in the qtvlm-phone to show or not units in the companion also works. But no numerical data appear in the companion. Any solution?
 

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #1209 by NoDoubt5035
Replied by NoDoubt5035 on topic companion do not display numeric information
Just to be sure you see the maps in companion but no data in the companion dashboard or are you not seeing any data at all? If you see charts I think you should be able to see data if you have data coming in on QTVLM instruments (LCD).
Are you on the latest version of QTVLM and companion? What are the Android versions of both devices?
If you are in simulation mode make sure AIS icon in toolbar is <on> to have data flowing in.
Can you try switch of the Wifi off on your Android devices to make sure only Bluetooth is being used.?

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #1210 by MOWA

Just to be sure you see the maps in companion but no data in the companion dashboard or are you not seeing any data at all?

That's right. Always I can see the maps on the watch, and also I can change the option "with or without units" on qtvlm that is translated to the watch.  On the "LCD" on qtvlm there is numerical data displayed. After many trials, I found that sometimes it works and numerical data is displayed on the watch.

If you see charts I think you should be able to see data if you have data coming in on QTVLM instruments (LCD).
Are you on the latest version of QTVLM and companion?

yes

What are the Android versions of both devices?

Android 9 on the phone and Wear OS 2.33 on the watch

If you are in simulation mode make sure AIS icon in toolbar is <on> to have data flowing in.

internet AIS is also working on both

Can you try switch of the Wifi off on your Android devices to make sure only Bluetooth is being used.?
 

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #1211 by MOWA
After many trials, I found that sometimes it works and numerical data is displayed on the watch. I have no idea why sometimes it works.

I have Android 9 on the phone and Wear OS 2.33 on the watch.

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #1214 by NoDoubt5035
Replied by NoDoubt5035 on topic companion do not display numeric information
Good to know Qtvlm, Companion and the Bluetooth connection works, although not consistent. I think there is an interval that the data is updated.. On Instruments this is critical for the instruments as data comes in more real time. Map and AIS probably do not update that often.
Does your watch also have a wifi connection? If so I suspect it is set to "auto" and probably wifi switches on/off now and then and interferes with the Bluetooth. Did you already switched off wifi to make sure this is not interfering..
Are there any other apps from the watch on the phone that are looking to connect via Bluetooth for some reason?

Please Log in or Create an account to join the conversation.

Time to create page: 0.198 seconds